Bug 1214350 - gnome-tweak-tool: natural scrolling is broken
Summary: gnome-tweak-tool: natural scrolling is broken
Keywords:
Status: CLOSED DUPLICATE of bug 1206961
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mohamed El Morabity
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-22 13:55 UTC by James Patterson
Modified: 2015-04-22 14:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-22 14:07:13 UTC


Attachments (Terms of Use)

Description James Patterson 2015-04-22 13:55:21 UTC
Description of problem:
Since upgrading to F22 beta natural scrolling no longer works. Whether the box is ticked or not.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rui Matos 2015-04-22 14:07:13 UTC

*** This bug has been marked as a duplicate of bug 1206961 ***


Note You need to log in before you can comment on or make changes to this bug.