Bug 121449 - kernel-2.6.5-1.327 fails to load
kernel-2.6.5-1.327 fails to load
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-04-21 13:34 EDT by Stanislav Polasek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stanislav Polasek 2004-04-21 13:34:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)

Description of problem:
After selecting the kernel to boot (in the grub menu), machine
immediately restarts. There is no visible output of the loading kernel

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.boot the kernel

Actual Results:  machine reboot

Expected Results:  kernel load

Additional info:

Last kernel version without the problem is kernel-2.6.5-1.322.
The motherboard of the machine is ASUS pxp800, CPU P4 2.40A (Prescott)
2.4GHz, 1GB DDR RAM, 2 serial ata disks.

I have tried the kernel-2.6.5-1.332 (when it was available) with the
same results.
Comment 1 Dave Jones 2004-06-14 20:41:35 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.