Bug 121480 - No application on GNOME can work in Japanese mode with host name
No application on GNOME can work in Japanese mode with host name
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
i686 Linux
high Severity high
: ---
: ---
Assigned To: Warren Togami
Mike McLean
:
: 121967 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-21 21:15 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 20:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-04-21 21:15:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
No application will work on GNOME in Japanese mode if host name is 
specified at network setting on installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.To start the installation of the Fedora core 2 test.
2.At the Language selection, select Japanese
3.Select 'personal desk top' installation
4.At the network setting, set the host name ('fedora2')
5.go throuth to the end of installation

Actual Results:  No application work on GNOME in Japanese mode.
(GNOME terminal, Mozilla, OpenOffice and so on,...)

Expected Results:  Any application should work

Additional info:

1.Tempolary solution I found (But I could not find the reason).
 (1)After the installation, edit the /etc/hosts as following.
    From '127.0.0.1 <hostname(fedora2)> localhost.localdoman 
localhost' 
    To '127.0.0.1 localhost.localdoman localhost <hostname(fedora2)>'

2.This problem does not appear in English mode.
Comment 1 Jeremy Katz 2004-05-06 17:56:42 EDT
This is the only way to configure the hostname to work with "most"
apps.  It shouldn't be causing problems for im-sdk...
Comment 2 Yoshinobu Akimoto 2004-05-09 07:20:46 EDT
By adding following line in the /usr/lib/im/htt.conf, IIIMF can work 
and then "most" apps also work.
AccessControl permit 127.0.0.1

So some relation seem to exist.

Comment 3 Akira TAGOH 2004-05-10 05:47:11 EDT
*** Bug 121967 has been marked as a duplicate of this bug. ***
Comment 4 Warren Togami 2004-05-10 20:45:06 EDT
im-sdk-11.4-43.src.rpm is built in HEAD, but release manager decides
if it goes in at this point.  If not this should go out as a FC2
update immediately upon release.
Comment 5 Warren Togami 2004-05-11 20:32:17 EDT
Fixed in im-sdk-11.4-43 for FC2 final. =)

Note You need to log in before you can comment on or make changes to this bug.