Bug 121967 - Kanji Input does not work
Summary: Kanji Input does not work
Status: CLOSED DUPLICATE of bug 121480
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact: Bill Huang
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 11:47 UTC by Yoshinobu Akimoto
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yoshinobu Akimoto 2004-04-29 11:47:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Kanji Input does not work just after installing the FC2 test 3. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC2 test 3 for Japanese environment with HOST NAME.
2.Click <GNOME menu> -> [Accessories] -> [Text Editor]
3.Gedit starts
4.Press Key such as a

Actual Results:  Small text box shows which mentions that "Can't 
communicates with IIIM server'

Expected Results:  Kanji input sysytem (IIIM) starts

Additional info:

After HOST NAME from the top to the end of "127.0.0.1 localhost....." 
line in /etc/host, Kanji Input becomes enabled

Comment 1 Yoshinobu Akimoto 2004-05-09 09:14:02 UTC
By adding following line in the /etc/htt.conf, IIIMF can work.
AccessControl permit 127.0.0.1

  

Comment 2 Akira TAGOH 2004-05-10 09:47:08 UTC

*** This bug has been marked as a duplicate of 121480 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.