Bug 121499 - Kana-Kanaji Conversion status Window is always displayed
Kana-Kanaji Conversion status Window is always displayed
Status: CLOSED DUPLICATE of bug 118114
Product: Fedora
Classification: Fedora
Component: Canna (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-22 01:22 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-04-22 01:22:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Even though Alphabet input mode, the small window which show the Kana-
Kanji Conversion status [Kanji mode or Alphabet mode and so on] is 
always displayed.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora core 2 Test 2 in Japanese mode
2.Start the gedit on GNOME

    

Actual Results:  the small window which show the Kana-Kanji 
Conversion status [Kanji mode or Alphabet mode and so on] is always 
displayed.


Expected Results:  In the alphabet mode, it is better for Kana-Kanji 
Conversion window not to be shown. And at the time Kanji-Kanji 
Conversion mode started, with <Ctrl> + <space> key.

Additional info:
Comment 1 Akira TAGOH 2004-04-22 01:34:28 EDT

*** This bug has been marked as a duplicate of 118114 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.