Bug 118114 - status window should only be visible when iiimf switched on
status window should only be visible when iiimf switched on
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: i18n
: 121499 124258 (view as bug list)
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-03-11 21:12 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version: 11.4-46.svn1587
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-25 22:46:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-03-11 21:12:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)
Gecko/20031114

Description of problem:
the latest CannaLE always shows the status window and it is a bit
ugly; e.g. it apears under the bottom left of the confirmation window
for mozilla, which is unnecessary to type anything. and under the
bottom left of the cell cursor for OOo.
it may affects the usability.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run oocalc on LANG=ja_JP.UTF-8 say
2.
3.
    

Additional info:
Comment 1 Jens Petersen 2004-03-16 09:20:32 EST
Also over the right of the minibuffer of Emacs and XEmacs.
Comment 2 Akira TAGOH 2004-04-15 02:17:38 EDT
just removing "CannaLE:" stuff from the summary since the status
window always appears on every LEs.
Comment 3 Akira TAGOH 2004-04-22 01:34:29 EDT
*** Bug 121499 has been marked as a duplicate of this bug. ***
Comment 4 Akira TAGOH 2004-05-30 10:05:40 EDT
*** Bug 124258 has been marked as a duplicate of this bug. ***
Comment 5 Jens Petersen 2004-06-25 22:46:01 EDT
A fix for FC2 for this has been pushed.

Note You need to log in before you can comment on or make changes to this bug.