Bug 1215324 - Trackpad appears erratic; some regular functions not working
Summary: Trackpad appears erratic; some regular functions not working
Keywords:
Status: CLOSED DUPLICATE of bug 1206961
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-25 12:49 UTC by mlaverdiere
Modified: 2015-04-30 13:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-30 13:41:06 UTC


Attachments (Terms of Use)

Description mlaverdiere 2015-04-25 12:49:08 UTC
Description of problem:  On an Asus S400C laptop, with Fedora 22 beta and Gnome 3.16, trackpad is not functionning properly, and gives an erratic feel, i.e.:

1) right-click is not recognized anymore ans is often assimilated as lef-click left (it seems that in order to have the same usual function as right-click, I have to leave a finger on the trackpad and permor one click with the other; 

2) natural scrolling is not working anymore (either in GNOME apps or Firefox)

I've tried to adjust mouse/trackpad settings in GNOME settings panel and to start a session with a fresh user directory (no previous GNOME settings),  without success. 

Everything was working perfectly well with this laptop under Fedora 21 and previous.

Here are some info on my trackpad:

I: Bus=0011 Vendor=0002 Product=000e Version=0000
N: Name="ETPS/2 Elantech Touchpad"
P: Phys=isa0060/serio4/input0
S: Sysfs=/devices/platform/i8042/serio4/input/input11
U: Uniq=
H: Handlers=mouse0 event4 
B: PROP=5
B: EV=b
B: KEY=e420 10000 0 0 0 0
B: ABS=661800011000003

Comment 1 mlaverdiere 2015-04-26 12:00:46 UTC
Tested under KDE on Fedora 22 and trackpad was working great.

Comment 2 mlaverdiere 2015-04-30 13:41:06 UTC
Closing this report, since it is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1206961

*** This bug has been marked as a duplicate of bug 1206961 ***


Note You need to log in before you can comment on or make changes to this bug.