Bug 121550 - s-c-soundcard test not working for snc-cs46xx
Summary: s-c-soundcard test not working for snc-cs46xx
Status: CLOSED DUPLICATE of bug 119515
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-22 20:30 UTC by Richard Hally
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hally 2004-04-22 20:30:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
    the s-c-soundcard function identifies the sound card as "Crystal
Clear Sound Fusion Audio Accelerator" and the module: snd-cs46xx. The
"play test sound" does not produce the "struming sound". I know that
the hardware works since I can boot with RH9 on this same box and do
"play test sound" and it works. the only difference I notice is that
under RH9 the module: is cs46xx (i.e. without the snd- prefix).
I tried removing the AUDIO part from hwconf and running kudzu and it
put exacty the same information back into the hwconf file.
When I go thru Menu -> Sound & Video -> Volume Control, I get "Sorry,
no mixer/and/or devices found" in an error box. When I try the little
volume control on the panel, the slider is at the bottom and when I
drag it up and release it returns to the bottom.

system-config-soundcard-1.2.8-1
modutils-2.4.26-15 

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1.run system-config-soundcard
2. click on "play test sound"
3. 
    

Actual Results:  no sound heard

Expected Results:  hear a strumming sound

Additional info:

kernel-2.6.5-1.332

Comment 1 kb 2004-04-30 17:36:46 UTC
confirming the same problem with kernel 2.6.5-1.327.
soundcard: CS 4614/22/24 [CrystalClear SoundFusion Audio Accelarator]
snd-cs46xx

system-config-soundcard &
amixer: Mixer attach default error: No such device
amixer: Mixer attach default error: No such device
sox: Can't open output file '/dev/dsp': No such device
-8

the file /dev/dsp does exist with proper access rights.

Comment 2 Brent Fox 2004-06-17 16:15:34 UTC

*** This bug has been marked as a duplicate of 119515 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.