Bug 121579 - Incorrect behavior when resizing column width
Summary: Incorrect behavior when resizing column width
Status: CLOSED DUPLICATE of bug 85942
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-23 14:57 UTC by Jeremy Handcock
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Handcock 2004-04-23 14:57:16 UTC
Description of problem: In the package selection dialogs (both
"skipped packages" and the "available package updates" selection
dialog), resizing the column width in the package selection table
produces incorrect behavior.

Version-Release number of selected component (if applicable):
up2date-4.2.5-1
up2date-gnome-4.2.5-1


How reproducible: Always


Steps to Reproduce:
1. Fire up up2date and go to the package selection dialogs
2. Try to resize a column in the package selection table

Actual results: The first package in the package selection table is
selected/unselected.  The column does not resize.


Expected results: Column should resize.  Packages shouldn't be
selected/unselected.

Comment 1 Warren Togami 2004-06-22 02:09:02 UTC

*** This bug has been marked as a duplicate of 85942 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.