Bug 1216067 - Autogenerated files delivered in tarball
Summary: Autogenerated files delivered in tarball
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: build
Version: mainline
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1215419
Blocks: 1216128
TreeView+ depends on / blocked
 
Reported: 2015-04-28 12:39 UTC by Kaleb KEITHLEY
Modified: 2016-06-16 12:56 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1215419
: 1216128 (view as bug list)
Environment:
Last Closed: 2016-06-16 12:56:44 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaleb KEITHLEY 2015-04-28 12:39:42 UTC
+++ This bug was initially created as a clone of Bug #1215419 +++

Hello,

since glusterfs 3.6.x the following autogenerated files are delivered in the offical source tarball:

W: glusterfs source: configure-generated-file-in-source contrib/argp-standalone/config.status
W: glusterfs source: configure-generated-file-in-source contrib/argp-standalone/config.log

Please remove then in your upcoming tarballs.

Comment 1 Anand Avati 2015-04-28 14:26:19 UTC
REVIEW: http://review.gluster.org/10429 (build: Autogenerated files delivered in dist tarball) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 2 Nagaprasad Sathyanarayana 2015-10-25 14:53:10 UTC
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.

Comment 3 Nagaprasad Sathyanarayana 2015-10-25 14:53:24 UTC
Fix for this bug is already made in a GlusterFS release. The cloned BZ has details of the fix and the release. Hence closing this mainline BZ.

Comment 4 Niels de Vos 2016-06-16 12:56:44 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.