Bug 1215419 - Autogenerated files delivered in tarball
Summary: Autogenerated files delivered in tarball
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: build
Version: 3.6.3
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1216067 1216128 glusterfs-3.6.4
TreeView+ depends on / blocked
 
Reported: 2015-04-26 13:07 UTC by Patrick Matthäi
Modified: 2016-02-04 15:27 UTC (History)
2 users (show)

Fixed In Version: glusterfs-v3.6.4
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1216067 (view as bug list)
Environment:
Last Closed: 2016-02-04 15:27:21 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Patrick Matthäi 2015-04-26 13:07:54 UTC
Hello,

since glusterfs 3.6.x the following autogenerated files are delivered in the offical source tarball:

W: glusterfs source: configure-generated-file-in-source contrib/argp-standalone/config.status
W: glusterfs source: configure-generated-file-in-source contrib/argp-standalone/config.log

Please remove then in your upcoming tarballs.

Comment 1 Anand Avati 2015-04-28 14:36:03 UTC
REVIEW: http://review.gluster.org/10430 (build: Autogenerated files delivered in dist tarball) posted (#1) for review on release-3.6 by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 2 Anand Avati 2015-05-26 11:45:25 UTC
COMMIT: http://review.gluster.org/10430 committed in release-3.6 by Raghavendra Bhat (raghavendra@redhat.com) 
------
commit 1ae9ce7e3d8d59dcb491f2f3a01e7b532e1de2b3
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Tue Apr 28 10:34:18 2015 -0400

    build: Autogenerated files delivered in dist tarball
    
    Change-Id: Ice6ffb063ce1a7999652157eebe0efeb8a8ff8be
    BUG: 1215419
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: http://review.gluster.org/10430
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-by: Raghavendra Bhat <raghavendra@redhat.com>

Comment 3 Kaushal 2016-02-04 15:27:21 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-v3.6.4, please open a new bug report.

glusterfs-v3.6.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2015-July/022826.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.