Bug 1216263 - [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Summary: [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1187681
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:cad87d01780dc786800ad9ae577...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-28 23:59 UTC by William Moreno
Modified: 2015-08-19 11:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-19 11:50:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (166.48 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: cgroup (190 bytes, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: core_backtrace (75.82 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: dso_list (19.89 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: environ (1.59 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: limits (1.29 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: maps (86.60 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: open_fds (4.15 KB, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2015-04-28 23:59 UTC, William Moreno
no flags Details

Description William Moreno 2015-04-28 23:59:25 UTC
Description of problem:
After update this problem was not precent

Version-Release number of selected component:
cinnamon-2.4.8-1.fc21

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.19.5-200.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000
var_log_messages: [System Logs]:\n-- Logs begin at sáb 2014-12-20 20:19:03 CST, end at mar 2015-04-28 17:53:58 CST. --

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 gray_find_cell at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:567
 #7 gray_record_cell at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:587
 #9 gray_set_cell at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:630
 #10 gray_render_line at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:872
 #11 gray_render_cubic at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:1163
 #12 gray_cubic_to at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:1221
 #13 FT_Outline_Decompose at /usr/src/debug/freetype-2.5.3/src/base/ftoutln.c:253
 #14 gray_convert_glyph_inner at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:1790
 #15 gray_convert_glyph at /usr/src/debug/freetype-2.5.3/src/smooth/ftgrays.c:1893
 #16 ft_smooth_render_generic at /usr/src/debug/freetype-2.5.3/src/smooth/ftsmooth.c:315

Potential duplicate: bug 1161815

Comment 1 William Moreno 2015-04-28 23:59:35 UTC
Created attachment 1019912 [details]
File: backtrace

Comment 2 William Moreno 2015-04-28 23:59:36 UTC
Created attachment 1019913 [details]
File: cgroup

Comment 3 William Moreno 2015-04-28 23:59:40 UTC
Created attachment 1019914 [details]
File: core_backtrace

Comment 4 William Moreno 2015-04-28 23:59:42 UTC
Created attachment 1019915 [details]
File: dso_list

Comment 5 William Moreno 2015-04-28 23:59:44 UTC
Created attachment 1019916 [details]
File: environ

Comment 6 William Moreno 2015-04-28 23:59:45 UTC
Created attachment 1019917 [details]
File: limits

Comment 7 William Moreno 2015-04-28 23:59:49 UTC
Created attachment 1019918 [details]
File: maps

Comment 8 William Moreno 2015-04-28 23:59:50 UTC
Created attachment 1019919 [details]
File: open_fds

Comment 9 William Moreno 2015-04-28 23:59:52 UTC
Created attachment 1019920 [details]
File: proc_pid_status

Comment 10 Marek Kašík 2015-08-19 11:50:55 UTC

*** This bug has been marked as a duplicate of bug 1187681 ***


Note You need to log in before you can comment on or make changes to this bug.