Bug 121692 - X screensaver lock should be themed to BlueCurve
X screensaver lock should be themed to BlueCurve
Status: CLOSED DUPLICATE of bug 71940
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-25 21:24 EDT by Nick Marsh
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Marsh 2004-04-25 21:24:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
X screensaver lock should be themed to BlueCurve like GDM, First Boot,
and RHGB. It's just one of those things that would add more polish to
the distro. Please consider it. Thanks.

Version-Release number of selected component (if applicable):
xscreensaver-4.14-3

How reproducible:
Always

Steps to Reproduce:
1. Lock the Gnome screen.

Actual Results:  X screensaver lock used old X widgets and theme.

Expected Results:  Should look more like BlueCurve so the Linux
desktop flows toghter better.

Additional info:
Comment 1 Bill Nottingham 2004-04-27 17:19:50 EDT

*** This bug has been marked as a duplicate of 71940 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.