Bug 121698 - the development package fails to include xrender.pc
the development package fails to include xrender.pc
Status: CLOSED DUPLICATE of bug 118734
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-26 06:15 EDT by Raphael Jacquot
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Jacquot 2004-04-26 06:15:24 EDT
the above-mentionned pkg-config file (xrender.pc) is missing from
xorg-x11-devel
Comment 1 Kristian Høgsberg 2004-07-12 15:50:03 EDT

*** This bug has been marked as a duplicate of 118734 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.