Bug 1217038 - maven-plugin-bundle-2.5.4 is available
Summary: maven-plugin-bundle-2.5.4 is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-plugin-bundle
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 973963 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-29 12:51 UTC by Upstream Release Monitoring
Modified: 2015-07-16 12:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-16 12:30:45 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 2.5.4 (#1217038) (1.07 KB, text/x-diff)
2015-04-29 12:51 UTC, Upstream Release Monitoring
no flags Details

Description Upstream Release Monitoring 2015-04-29 12:51:01 UTC
Latest upstream release: 2.5.4
Current version/release in rawhide: 2.3.7-14.fc22
URL: http://repo2.maven.org/maven2/org/apache/felix/maven-bundle-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-04-29 12:51:13 UTC
Created attachment 1020121 [details]
[patch] Update to 2.5.4 (#1217038)

Comment 2 Upstream Release Monitoring 2015-04-29 12:59:44 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9597478

Comment 3 Michael Simacek 2015-04-30 09:20:45 UTC
*** Bug 973963 has been marked as a duplicate of this bug. ***

Comment 4 Upstream Release Monitoring 2015-07-16 09:58:05 UTC
msimacek's maven-plugin-bundle-2.5.4-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=669167

Comment 5 Michael Simacek 2015-07-16 12:30:45 UTC
maven-plugin-bundle-2.5.4 should now be available in rawhide and f23


Note You need to log in before you can comment on or make changes to this bug.