Bug 973963 - maven-plugin-bundle-2.5.3 is available
maven-plugin-bundle-2.5.3 is available
Status: CLOSED DUPLICATE of bug 1217038
Product: Fedora
Classification: Fedora
Component: maven-plugin-bundle (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Simacek
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On: 851425
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 03:53 EDT by Upstream Release Monitoring
Modified: 2015-04-30 05:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-30 05:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-13 03:53:46 EDT
Latest upstream release: 2.4.0
Current version/release in Fedora Rawhide: 2.3.7-8.fc20
URL: http://repo2.maven.org/maven2/org/apache/felix/maven-bundle-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2014-06-29 10:57:19 EDT
Latest upstream release: 2.5.0
Current version/release in Fedora Rawhide: 2.3.7-13.fc21
URL: http://repo2.maven.org/maven2/org/apache/felix/maven-bundle-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2014-08-28 05:11:25 EDT
Latest upstream release: 2.5.2
Current version/release in Fedora Rawhide: 2.3.7-14.fc22
URL: http://repo2.maven.org/maven2/org/apache/felix/maven-bundle-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 3 Upstream Release Monitoring 2014-09-02 04:52:06 EDT
Latest upstream release: 2.5.3
Current version/release in Fedora Rawhide: 2.3.7-14.fc22
URL: http://repo2.maven.org/maven2/org/apache/felix/maven-bundle-plugin/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 4 Fedora Admin XMLRPC Client 2015-01-27 09:29:17 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Michael Simacek 2015-04-30 05:20:45 EDT

*** This bug has been marked as a duplicate of bug 1217038 ***

Note You need to log in before you can comment on or make changes to this bug.