Bug 121759 - include wacom drivers
include wacom drivers
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 11:21 EDT by Ivan Sedo
Modified: 2014-03-16 22:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 16:52:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2004-04-27 11:21:13 EDT
Description of problem: 
the kudzu associates the tablet with mousedev, not with wacom driver 
so the tablet don't work properly, like there was an acceleration 
set up for it 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1.plug the tablet in the usb 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
kudzu should configure and associate the tablet with wacom driver, 
or it should configure it at all, because if user wants to configure 
it later, he or she has to remove mousedev and use wacom driver 
 
Additional info:
Comment 1 Bill Nottingham 2004-04-27 17:22:21 EDT
Well, it doesn't actually write any config, so it should be ok in the
general sense. Long term, you want it to write a functional tablet
config, of course.
Comment 2 Ivan Sedo 2004-04-29 06:31:07 EDT
have a look at linuxwacom.sf.net, it is possible to include those 
drivers and tools into new fedora?
Comment 3 Barry K. Nathan 2004-05-06 08:11:58 EDT
This bug may be related to bug 118638.
Comment 4 Bill Nottingham 2005-03-02 16:52:13 EST
I believe these are added in FC3.
Comment 5 Ivan Sedo 2005-03-02 18:05:34 EST
yes I think it is, I didn't add them myself even when I updated xorg, so they
are already there, thanks :)

Note You need to log in before you can comment on or make changes to this bug.