Bug 12180 - Can't change my password
Summary: Can't change my password
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 13595 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 02:36 UTC by Chris Adams
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-08 10:20:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2000-06-13 02:36:52 UTC
I am unable to change my password.  When I try (after entering my current
PW every other screen since it doesn't remember), I get that my old
password is incorrect (even though I just entered it to get to that
screen).

Comment 1 Tim Towers 2000-07-08 10:20:51 UTC
*** Bug 13595 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2000-07-10 15:30:18 UTC
This should be fixed now. Please re-try this and reopen the bug if it is not
fixed.


Note You need to log in before you can comment on or make changes to this bug.