Bug 13595 - password change doesn't work
password change doesn't work
Status: CLOSED DUPLICATE of bug 12180
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-08 06:05 EDT by Tim Towers
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-08 06:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Towers 2000-07-08 06:05:49 EDT
I cannot change my bugzilla password using the userprefs.cgi web
page.

I have verified that my assigned password (from the email) is
correct by re-logging in.
When I go to change it it says:

You did not enter your old password correctly. 
Please hit back and try again.

I am using <Ctrl>-c to copy (and I've verified that I've copied the
right thing by logging in), and <Ctrl>-v to paste. I'm sure
the paste is working correctly because stars appear in the field.
Oh, and I've typed it manually too.
Comment 1 Tim Towers 2000-07-08 06:20:53 EDT
This bug was first issued as #12180
I'm afraid my first search for a bugzilla password bug didn't
show any other entries - my fault.

*** This bug has been marked as a duplicate of 12180 ***

Note You need to log in before you can comment on or make changes to this bug.