Bug 1218172 - Migration of vms in vm multipule selection doesn't work
Summary: Migration of vms in vm multipule selection doesn't work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.6.0
Assignee: Tomas Jelinek
QA Contact: Shira Maximov
URL:
Whiteboard: virt
Depends On:
Blocks: 1051388
TreeView+ depends on / blocked
 
Reported: 2015-05-04 10:58 UTC by Shira Maximov
Modified: 2016-02-10 19:48 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-23 11:20:03 UTC
oVirt Team: Virt


Attachments (Terms of Use)
screenshot (311.16 KB, image/png)
2015-05-04 10:58 UTC, Shira Maximov
no flags Details

Description Shira Maximov 2015-05-04 10:58:00 UTC
Created attachment 1021664 [details]
screenshot

Description of problem:
When trying to migrate 2 vms with different states the migration doesn't work

Version-Release number of selected component (if applicable):
3.6
vdsm-4.17.0-632.git19a83a2.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. create 3 vms : one in Suspend mode, one in Up mode and one in Down mode  
2. selcect the vms 
3. try to migrate 

Actual results:
the action Migration not even begins,
No notification/ event on the start of migration, there is no error in the logs.
Remains stuck window of migrtaion

Expected results:
The migration should be able to work

Additional info:

Comment 1 Tomas Jelinek 2015-08-20 14:52:06 UTC
I can not simulate this - is it still happening? 
If yes, please attach the logs from the javascript console of your browser and the symbol maps (e.g. install the ovirt-engine-webadmin-portal-debuginfo and attach the content of /usr/share/ovirt-engine/gwt-symbols/webadmin)

thank you

Comment 2 Shira Maximov 2015-08-23 08:11:17 UTC
Hey, 
i can't simulate this bug too now, it probably already fixed, 
you can close the bug.

Comment 3 Omer Frenkel 2015-08-23 11:20:03 UTC
since cant be reproduced, closing, please reopen if needed.


Note You need to log in before you can comment on or make changes to this bug.