Bug 121832 - Unable to start service mdmpd
Summary: Unable to start service mdmpd
Status: CLOSED DUPLICATE of bug 117498
Alias: None
Product: Fedora
Classification: Fedora
Component: mdadm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-28 13:21 UTC by Petr Krištof
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Krištof 2004-04-28 13:21:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
I have a working raid5 array

# cat /proc/mdstat
Personalities : [raid5]
md0 : active raid5 sdd1[3] sdc1[2] sdb1[1] sda1[0]
      586075008 blocks level 5, 64k chunk, algorithm 0 [4/4] [UUUU]

unused devices: <none>
#

When try to start mdmpd service, it fails:

# service mdmpd start
Starting mdmpd: Kernel md module does not support events
                                                           [FAILED]
#



Version-Release number of selected component (if applicable):
mdadm-1.5.0-3 kernel-smp-2.6.5-1.327

How reproducible:
Always

Steps to Reproduce:
This happens during every system boot, because service mdmpd is 
started by default.

Additional info:

Comment 1 Doug Ledford 2004-05-03 20:34:40 UTC

*** This bug has been marked as a duplicate of 117498 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.