Bug 121912 - Nautilus crashed when launching Browse Filesystem
Summary: Nautilus crashed when launching Browse Filesystem
Status: CLOSED DUPLICATE of bug 123807
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 01:02 UTC by Earl Davenport
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Earl Davenport 2004-04-29 01:02:31 UTC
Description of problem: When launching "Browse Filesystem", nautilus
displays a error message "The Application "nautilus" has quit
unexpectedly. Basically, unable to launch the filemanager.


Version-Release number of selected component (if applicable): Fedora
test3 x86_64 dated 22 Apr 2004.


How reproducible: The error message displays everytime I try to launch
the file manager nautilus.


Steps to Reproduce:
1. click "Browse Filemanager" from what I call the programs menu.
2.
3.
  
Actual results: An error box appears with the message "the application
'nautilus' has quit unexpectedly."


Expected results: File manager "nautilus" to open.


Additional info:

Comment 1 Earl Davenport 2004-04-29 01:03:39 UTC
I have a AMD64 3200+ processor using a HP Desktop computer MDL# A530n.

Comment 2 Alexander Larsson 2004-09-06 12:48:50 UTC
Likely a 

*** This bug has been marked as a duplicate of 123807 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.