Bug 1219387 - High cpu usage monitoring widgets
Summary: High cpu usage monitoring widgets
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeplasma-addons
Version: 22
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1228894 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-07 08:29 UTC by Martin Kho
Modified: 2015-08-12 06:57 UTC (History)
11 users (show)

Fixed In Version: kf5-kdeclarative-5.12.0-2.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-17 12:48:05 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 345696 None None None Never

Description Martin Kho 2015-05-07 08:29:31 UTC
Description of problem:
With the shipment of Plasma 5.3, 'System monitor plasmoids return, such as CPU Load Monitor and Hard Disk usage'. The problem is that they make plasmashell cpu usage jumps to ~70%.

Version-Release number of selected component (if applicable):
plasma-workspace-5.3.0-3.fc22.x86_64

How reproducible:
always

Steps to Reproduce:
1. add widget(s) cpu monitor/network monitor to the desktop
2. run top at the command prompt
3.

Actual results:
high cpu usage

Expected results:
cpu usage stays at a 'normal' lavel

Additional info:

Comment 1 Martin Kho 2015-05-14 09:52:32 UTC
Hi,

Upstream bug report: https://bugs.kde.org/show_bug.cgi?id=345696

Martin Kho

Comment 2 Rex Dieter 2015-05-17 12:48:05 UTC
Let's track this one upstream.

Comment 3 Rex Dieter 2015-06-06 12:57:42 UTC
*** Bug 1228894 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2015-07-30 16:01:02 UTC
kf5-kdeclarative-5.12.0-2.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/kf5-kdeclarative-5.12.0-2.fc22

Comment 5 Fedora Update System 2015-07-30 16:03:59 UTC
kf5-kdeclarative-5.12.0-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/kf5-kdeclarative-5.12.0-2.fc21

Comment 6 Fedora Update System 2015-08-05 22:29:22 UTC
kf5-kdeclarative-5.12.0-2.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-08-12 06:57:59 UTC
kf5-kdeclarative-5.12.0-2.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.