Bug 121941 - snd-intel8x0: sound only after running system-config-soundcard
snd-intel8x0: sound only after running system-config-soundcard
Status: CLOSED DUPLICATE of bug 126212
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 04:55 EDT by Michael Opdenacker
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Opdenacker 2004-04-29 04:55:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
Hello,

Sound card detection works fine for me and detects the
below card:

Vendor: Intel Corp
Model: 82801CA/CAM AC'97 Audio Control
Module: snd-intel8x0

The test sound always plays fine.

The problem is I never get any sound before I run
system-config-soundcard ("Soundcard Detection" application)
and play the test sound.

So, I have to run this utility everytime I boot.
I'm using GNOME, but this happens with KDE too.

This happens on my laptop since FC2 T1, and didn't happen
with FC1.

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1. Boot your computer
2. Run xmms ... no sound (xmms doesn't even complain in GNOME)
3. You have to run system-config-soundcard and play the
   test sound to be able to hear your OGG files in xmms.
    

Expected Results:  system-config-soundcard should only be run once,
and its effects should be permanent. I guess it's a matter
of loading the right module at startup...

Additional info:
Comment 1 Mikel Ward 2004-05-04 05:21:18 EDT
I suspect this is the second bug mentioned in bug 119400 where the PCM
sound channel is muted by default.  To confirm this, you could try
running alsamixer from a terminal emulator and ensuring the relevant
channels are unmuted and have a reasonable volume (noting particularly
the Master and PCM channels).
Comment 2 Michael Opdenacker 2004-05-11 04:20:57 EDT
Hello,

I've installed all the updates available on May 10,
and I'm no longer facing this issue.

Sounds now works as soon as I start a sound
application like xmms.

You may set this bug as Fixed.

Thanks for everything!

Cheers,

Michael.
Comment 3 Brent Fox 2004-06-23 15:49:55 EDT

*** This bug has been marked as a duplicate of 126212 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.