Bug 1219577 - Hosts should be able to be created unmanaged from UI
Summary: Hosts should be able to be created unmanaged from UI
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hosts
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: sat61-release-notes
TreeView+ depends on / blocked
 
Reported: 2015-05-07 17:08 UTC by Justin Garrison
Modified: 2017-01-13 20:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-13 20:52:30 UTC


Attachments (Terms of Use)

Description Justin Garrison 2015-05-07 17:08:52 UTC
Description of problem: If I want to create an unmanaged host I have to first select a managed host (with os, arch, etc) and then edit the host and make it unmanaged. The API allows for creating a host unmanaged from the start.

It also might be helpful to have the UI clearly state what a managed v unmanaged and disassociated host is


Version-Release number of selected component (if applicable): 6.1 beta


How reproducible: always


Steps to Reproduce:
1. Create an unmanaged host without needing to specify OS

Actual results:


Expected results: Uncheck a box to manage the host during creation.


Additional info:

Comment 1 RHEL Product and Program Management 2015-05-07 17:12:36 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Bryan Kearney 2016-07-26 15:25:24 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 6 Bryan Kearney 2016-07-26 15:45:33 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 8 Bryan Kearney 2017-01-13 20:52:30 UTC
This is an older bug which I do not envision being addressed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.


Note You need to log in before you can comment on or make changes to this bug.