Bug 1190823 - (sat61-release-notes) TRACKER: Sat 6.1 release notes
TRACKER: Sat 6.1 release notes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: 6.1
Assigned To: David O'Brien
Lukas Zapletal
:
Depends On: 1205840 1207642 1410616 924383 1105673 1111574 1115315 1117984 1118271 1122623 1125414 1126759 1127307 1129256 1133854 1135557 1152797 1170261 1170276 1171841 1177570 1180160 1180282 1181283 1182481 1184853 1187774 1190902 1193812 1193933 1194288 1195842 1197139 1198349 1198847 1199408 1199667 1199992 1200179 1203670 1207972 1214240 1217821 1218388 1219046 1219157 1219577 1219792 1221122 1221217 1221749 1222194 1223547 1223568 1223930 1223960 1223962 1225348 1225740 1226708 1226729 1227064 1227920 1228165 1229322 1230153 1230393 1230430 1230884 1230930 1231579 1232363 1233391 1236193 1238442 1238458 1239077 1241077 1241983 1242264 1242631 1242880 1242943 1243649 1243959 1245231 1245776 1246227 1246265 1250158 1250716 1314090 1315261 1315264 1315275 1315277 1320146 1480346 cv-shredder
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-09 11:48 EST by Lukas Zapletal
Modified: 2018-03-05 10:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-30 21:08:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2015-02-09 11:48:11 EST
Hello,

I need this to be added in the Release Notes. Can be entitled like "SELinux limitation" or similar.

Although Satellite 6.1 Server fully supports SELinux in enforcing mode, smart-proxy process running on Capsule is not yet running in confined mode. Other processes on the Capsule are fully confined and full support is expected in the upcoming minor versions of Satellite 6 product.
Comment 1 RHEL Product and Program Management 2015-02-09 11:53:31 EST
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Athene Chan 2015-02-12 00:25:24 EST
Release Notes Candidate for 6.1
Comment 4 RHEL Product and Program Management 2015-04-21 12:06:28 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 7 David O'Brien 2015-08-30 21:08:32 EDT
Done and delivered.

Note You need to log in before you can comment on or make changes to this bug.