Bug 1219815 - 2014.3.5 is available
2014.3.5 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-pytools (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ramakrishna Reddy
Fedora Extras Quality Assurance
:
: 1002898 (view as bug list)
Depends On: 1219807
Blocks: 1205648 1219819
  Show dependency treegraph
 
Reported: 2015-05-08 06:50 EDT by Igor Gnatenko
Modified: 2015-08-05 09:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-05 08:45:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-Update-to-2014.3.5-add-py3-subpkg.patch (4.83 KB, patch)
2015-05-08 06:50 EDT, Igor Gnatenko
no flags Details | Diff
0001-Update-to-2014.3.5-add-py3-subpkg.patch (4.83 KB, patch)
2015-05-08 06:58 EDT, Igor Gnatenko
no flags Details | Diff
Updated patch (4.98 KB, patch)
2015-08-05 04:33 EDT, Igor Gnatenko
no flags Details | Diff

  None (edit)
Description Igor Gnatenko 2015-05-08 06:50:47 EDT
Created attachment 1023454 [details]
0001-Update-to-2014.3.5-add-py3-subpkg.patch

Please use `git am` for applying patch.
Comment 1 Igor Gnatenko 2015-05-08 06:58:27 EDT
Created attachment 1023455 [details]
0001-Update-to-2014.3.5-add-py3-subpkg.patch
Comment 2 Jan Kurik 2015-07-15 10:10:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 23 development cycle.
Changing version to '23'.

(As we did not run this process for some time, it could affect also pre-Fedora 23 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 23 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora23
Comment 3 Igor Gnatenko 2015-08-05 04:33:47 EDT
Created attachment 1059377 [details]
Updated patch
Comment 4 Igor Gnatenko 2015-08-05 04:34:24 EDT
ping?
Comment 5 Jonathan Underwood 2015-08-05 07:11:42 EDT
*** Bug 1002898 has been marked as a duplicate of this bug. ***
Comment 6 Ramakrishna Reddy 2015-08-05 08:12:38 EDT
Hi Igor,

I could not work on this earlier. I see a newer version of this package . https://pypi.python.org/packages/source/p/pytools/pytools-2015.1.2.tar.gz#md5=5161fc6fcf05d9559eda51d7209756bb . I'll try to update it to this version number some time soon.

regards
Comment 7 Igor Gnatenko 2015-08-05 08:45:51 EDT
(In reply to Ramakrishna Reddy from comment #6)
> Hi Igor,
> 
> I could not work on this earlier. I see a newer version of this package .
> https://pypi.python.org/packages/source/p/pytools/pytools-2015.1.2.tar.
> gz#md5=5161fc6fcf05d9559eda51d7209756bb . I'll try to update it to this
> version number some time soon.
> 
> regards

I've pushed update to 2015.1.2 to rawhide, test it and if it works will push it to f22 and f23. Thanks for giving ACLs
Comment 8 Jonathan Underwood 2015-08-05 09:15:25 EDT
It'd be great if you could update this for F21 as well - I'd like to add opencl capability to xpra on f21-rawhide, once pyopencl has been approved.

Note You need to log in before you can comment on or make changes to this bug.