Bug 121984 - Error activating XKB configuration. Probably internal X server problem.
Summary: Error activating XKB configuration. Probably internal X server problem.
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 14:57 UTC by Ed Pare
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Pare 2004-04-29 14:57:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
-The result of xprop -root | grep XKB
-The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

Version-Release number of selected component (if applicable):
X server version data: The X.Org Foundation 60700000

How reproducible:
Always

Steps to Reproduce:
1.enter user name and password in GUI login screen
2.
3.
    

Actual Results:  While components are loading, as first graphic icon
"lights up", small error window opens with error message as above. 
System tray does not completely load. Only see Red hat, Open Office
text editor, OO spreadsheet, and printer icons.  nothing else in tray.

Expected Results:  no error window.  expected default icons in tray.

Additional info:

After install over Red Hat 9.1 system was finished and I had rebooted,
got the text screen that new hardware had been found and should I
configure new AT keyboard - I pressed OK - probably should not have.

Comment 1 Michael Young 2004-04-30 10:59:50 UTC
The Xkb errors are probably another symptom of bug 121016. Try the
workaround suggested in #4.

Comment 2 Mart 2004-05-01 20:21:58 UTC
I encountered the same problem, and it was over after editing the X
config file as mentioned in workaround 4 in bug 121016.

Comment 3 Darin May 2004-05-11 18:33:14 UTC
The workaround worked for me but additionally, the XFree86 -> Xorg
conversion scripts miss another item:

/etc/X11/X was still linked to ../../usr/X11R6/bin/XFree86

I modified the link to point to /usr/X11R6/bin/Xorg

Comment 4 Mike A. Harris 2004-05-11 23:07:40 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.