Bug 12202 - RPM's error message in the installatin progress screen
Summary: RPM's error message in the installatin progress screen
Status: CLOSED DUPLICATE of bug 11884
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 16:26 UTC by Milan Kerslager
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 16:26:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-06-13 16:26:39 UTC
I have got this error message in TEXT mode installation (at the beggining 
in the installation progress screen):

*** db3 db->get rc -1 Invalid argument

the installation process then continue normally.

I can reproduce this bug in live system by command:

rpm --rebulddb

also I was not be able to install any package prior this 'sanity check' 
after fresh installation of Winston-beta1 (custom installation without any 
changes in selected packages).

Comment 1 Brock Organ 2000-06-13 23:02:55 UTC

*** This bug has been marked as a duplicate of 11884 ***


Note You need to log in before you can comment on or make changes to this bug.