Bug 122034 - PS2-Mouse doesn't work
Summary: PS2-Mouse doesn't work
Status: CLOSED DUPLICATE of bug 116118
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 20:35 UTC by Thomas Duske
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Duske 2004-04-29 20:35:03 UTC
Description of problem:
During Installation the Mouse doesn't work. After Installation the same.

Version-Release number of selected component (if applicable):
Fedora Core Test3 with the latest Updates.
Board: TUV4X Asus
CPU: Celeron 1200

How reproducible:
Default installion. Start machine after finish install.


Steps to Reproduce:
1.install Fedora Test3 or Test2
2.start the machine
  
Actual results:
PS2-Mouse doesn't work
USB-Mouse with USB->PS2 adapter doesn't work
USB-Mouse on USB works fine
PS2-Mouse on FC1 with Kernel 2.4 works fine -> Hardware is OK

testing kernel paramter acpi=off, pci=noacpi,
psmouse_proto=(bare|imps|exps) -> no result

Additional info:
system detects mouse accurate as Microsoft Intellie Mouse
No Kernel errors 
No Xorg errors

Comment 1 Julien Tane 2004-05-04 18:40:23 UTC
I had also the problem... And I had problem starting x because of that.
Now I commented out:
#       InputDevice    "Mouse0" "CorePointer"

as well as:
#Section "InputDevice"
#       Identifier  "Mouse0"
#       Driver      "mouse"
#       Option      "Protocol" "PS/2"
#       Option      "Device" "/dev/psaux"
#       Option      "ZAxisMapping" "4 5"
#       Option      "Emulate3Buttons" "no"
#EndSection

And now it works. But it seems that it does not work anymore under 
2.4.

I don't know whether it helps



Comment 2 Dave Jones 2004-06-15 01:02:57 UTC

*** This bug has been marked as a duplicate of 116118 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.