Bug 122058 - Python files included in ethereal are installed into the /usr/lib/python2.2 dir
Summary: Python files included in ethereal are installed into the /usr/lib/python2.2 dir
Status: CLOSED DUPLICATE of bug 127614
Alias: None
Product: Fedora
Classification: Fedora
Component: ethereal   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-30 00:48 UTC by David Hollis
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Hollis 2004-04-30 00:48:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040428 Firefox/0.8

Description of problem:
Two python files are included with Ethereal to be used with Omniidl to
generate dissectors.  The ethereal.spec file installs them manually
into the /usr/lib/python2.2/site-packages folder.  These need to be
installed into the python2.3 dir, if they even need to be installed at
all.

Version-Release number of selected component (if applicable):
ethereal-0.10.3-2

How reproducible:
Always

Steps to Reproduce:
1. Install ethereal package
2. Two python files will be in /usr/lib/python2.2/site-packages
3.
    

Additional info:

Comment 1 James Henstridge 2004-06-04 05:37:32 UTC
The recent 0.10.3-2.1 version released as an update for FC2 also
suffers from this problem.  Ethereal is the only package putting files
in /usr/lib/python2.2 on my system.

Comment 2 James Henstridge 2004-06-18 07:39:36 UTC
The 0.10.3-2.2 update also has this bug.

Comment 3 Miloslav Trmac 2004-07-11 13:35:28 UTC

*** This bug has been marked as a duplicate of 127614 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:02:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.