Bug 122072 - radeon 7000 display only 640x480
radeon 7000 display only 640x480
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 04:11 EDT by Giampietro nossa
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giampietro nossa 2004-04-30 04:11:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
During installation the screen is on the alf side of the dispay.
Configuring the resolution at the end is possible set only 640x480 
and not 1024x768.With fc2 t2 and t1 oll is OK.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install with cd
2.
3.
    

Additional info:
Comment 1 Evan Hisey 2004-05-05 17:42:40 EDT
On install FC asks for display size preference back to back. 
After install, I checked both XF86Config and xorg.conf. It appears
that XF86Config was getting the first video setting pref. and the
second one was setting xorg.conf. 

After install:
The Display settings GUI allows you to modify xorg.conf as expected
and does make the modifications. The Screen Resolution Pref. tool only
gives you the 640x480 option. 

May or may not be of help I am using a Dell P991 monitor.
  
Comment 2 Mike A. Harris 2004-05-06 01:22:29 EDT
Please only use xorg.conf, as XF86Config is for XFree86, and Xorg
uses it only as a fallback.  Having both files can cause a lot of
confusion, both for the X server, the user, and the developer.  Just
delete XF86Config and rerun "system-config-display --reconfig" if
you're unsure what to do.

Once you can confirm the problem persists on a fresh configuration,
using xorg.conf, edit the xorg.conf file and in the monitor section
you may see some lines commented out along with a comment explaining
to uncomment them.  Uncomment these lines if present, and save the
config, then restart the X server and see if the problem goes away.

Does this fix the problem?  If so, this may be related to bug #120950
perhaps.

Thanks in advance.
Comment 3 Evan Hisey 2004-05-06 15:01:59 EDT
Deleting XF86Config did not solve the problem. 

Uncomment the HorizSync and VertRefresh fixed the problem, so it looks
liek it may be related to #120950
Comment 4 Mike A. Harris 2004-05-07 01:43:42 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:02:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.