Bug 122073 - Firstboots wants to configure X on each boot
Firstboots wants to configure X on each boot
Status: CLOSED DUPLICATE of bug 121489
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 04:32 EDT by Ingo Schaefer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingo Schaefer 2004-04-30 04:32:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040113

Description of problem:
As in the summary mentioned, firstboot wants to configure X on each
system boot. The assistant pops up and wants me to choose resolution
and colors.

I figured out, that the firstboot init-script checks for existance of
file /etc/X11/XF86Config.
FC2 will be using X.org's X-Windows for graphical environment and
therefore the file to be checked is /etc/X11/xorg.conf

I now simply touched XF86Config and everything is well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC2 test 3
2. reboot after installation
3. configure X
4. reboot
go to step 3 until the end of the days
    

Additional info:
Comment 1 Brent Fox 2004-05-03 11:45:34 EDT

*** This bug has been marked as a duplicate of 121489 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.