Bug 12210 - error messages either invisible or obscured or overwritten.
Summary: error messages either invisible or obscured or overwritten.
Status: CLOSED DUPLICATE of bug 11884
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 17:48 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 17:48:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-06-13 17:48:57 UTC
Several error messages or warnings appeared during the text-mode 
installs I did. On the mono monitor they appeared as a black streak
across the screen with no visible writing on them. I assumed it was
a colour the monitor was drawing the same colour as the background.
On the colour monitor, they appeared as a red streak across the
screen with no visible writing.

Flicking through virtual consoles did not show any likely-looking
candidates for these.

Some other errors messages -were- legible, but then large dialogue
boxes would be drawn on top of them before I could copy them down.
Can they always be saved to a virtual console somewhere as well 
as appearing briefly on the install screen?

Comment 1 Brock Organ 2000-06-13 20:05:05 UTC
thanks for the report!

*** This bug has been marked as a duplicate of 11884 ***


Note You need to log in before you can comment on or make changes to this bug.