Bug 122151 - soundcard does not recognize working sound card
Summary: soundcard does not recognize working sound card
Status: CLOSED DUPLICATE of bug 122838
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-30 22:04 UTC by mark
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark 2004-04-30 22:04:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
my sound card is correctly configured and sound works properly but if
i execute "system-config-soundcard", then the Audio Devices message
box appears with the text "No soundcards were detected" (as I listen
to mp3s in XMMS). ;-) i think something is wrong here and i've
experienced this issue since the transition to ALSA.

my sound card is:

Creative SoundBlaster AWE64 ISA

my modprobe.conf contains this single entry for sound:
 
[root@markf78 root]# more /etc/modprobe.conf
alias snd-card-0 snd-emu8000-synth


Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1.execute system-config-soundcard
2.
3.
    

Actual Results:  see description

Expected Results:  see description

Additional info:

Comment 1 Brent Fox 2004-06-17 16:23:25 UTC

*** This bug has been marked as a duplicate of 122838 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.