This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 122838 - ISA soundcard undetected
ISA soundcard undetected
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 122151 122495 139287 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 21:31 EDT by Luc Lalonde
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 17:35:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luc Lalonde 2004-05-08 21:31:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
My SoundBlaster Awe64 (ISA) is not detected with the
system-config-soundcard tool.

I've tried enabling/disabling PnP support in BIOS with same results.

By manually entering this information in my /etc/modprobe.conf I get
sound:

# ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-sbawe
# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

After I ran, '/sbin/depmod -a' and I get sound ;-)

In previous version of RedHat 9, this card was detected automatically.

Thanks.

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-soundcard
    

Actual Results:  Soundcard not detected

Expected Results:  Entries added automatically to /etc/modprobe.conf

Additional info:
Comment 1 Brent Fox 2004-06-14 17:35:57 EDT
We haven't supported ISA hardware for a long time now.  Closing as
'wontfix'
Comment 2 Brent Fox 2004-06-15 10:12:59 EDT
*** Bug 122495 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2004-06-17 12:23:27 EDT
*** Bug 122151 has been marked as a duplicate of this bug. ***
Comment 4 Theodore C. Belding 2004-11-26 12:36:55 EST
*** Bug 139287 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.