Bug 122175 - cant edit items in the gnome menu
cant edit items in the gnome menu
Status: CLOSED DUPLICATE of bug 81215
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-01 09:55 EDT by Alex Thomsen Leth
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Thomsen Leth 2004-05-01 09:55:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
cant edit items in the gnome menu

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try edit

Additional info:
Comment 1 Brenda EM 2004-07-07 21:15:57 EDT
Steps to reproduce the problem:
1. Press the Application hiearchial menu button.
2. Select an program item entry.
3. Try Adding or Deleting any entry to the Program
Menu.

Actual Results: The User Can't modify the menus.


Expected Results: I want to be able to change them


How often does this happen? Always


Additional Information:

If this is localized to Fedora Core 2, please
accept my humble appoligies....

else...

This is the most horrible bug/misguided thing
Gnome does. Please, please, please change this today!

For instance, when I upgraded file-roller, a
duplicate meny entry was created. I cannot delete
the duplicate entry even as root.

I can't understand why someone would be so mean as
to leave this broken. If it was a "feature," it is
certainly not! Why would anyone in their right
mind would want to be prohibited from modifying
these menus? If you want to lock people out of the
menus ask for a root password, but please, ODG
make it possible.

Even in a corporate situation---this would rot!

Think of the Poor Little Menus, Please!

Thanks : ) 
Comment 2 Mark McLoughlin 2004-08-11 04:32:32 EDT

*** This bug has been marked as a duplicate of 81215 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.