Bug 122176 - anaconda stops with an unhandled exception after firewall config
anaconda stops with an unhandled exception after firewall config
Status: CLOSED DUPLICATE of bug 121907
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-05-01 11:05 EDT by Brian Shea
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda dump at unhandled exception (34.01 KB, text/plain)
2004-05-01 11:07 EDT, Brian Shea
no flags Details

  None (edit)
Description Brian Shea 2004-05-01 11:05:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I have managed to recreate the exception everytime by following the 
exact steps below. I have attached the dump.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot off of FC2T3 CD1 and install in graphical mode.
2.Skip media check (I checked it before, result was pass).
3.It probes my vid card and mouse correctly, but it says unknown 
4.Choose all default English settings.
5.At monitor configuration, I chose Generic LCD Display->LCD Panel 
6.Custom installation type.
7.Automatically partition.
8.I have 2 harddrives. My first one I want linux to be installed to, 
the second I want a large ext3 partition as storage. So I uncheck hdb.
9.When disk druid gives me a chance to edit what it did, I create an 
ext3 partition on hdb with max size and mount point of /hdb1
10.I edit the Fedora Core entry in Grub config to say Fedora Core 2 
Test 3 in the menu.
11.On the network configuration, I must set up a static IP. I click 
on my nic and click edit, uncheck DHCP, fill in my IP address and 
mask of I then type in my hostname, gateway, and ISP's 
DNS servers.
12.At firewall config, I choose No Firewall and press next.
13.Bam! An unhandled exception has occurred.... I have attached the 

Actual Results:  anaconda stops with an unhandled exception

Expected Results:  installation should proceed after firewall config 
and install successfully

Additional info:
Comment 1 Brian Shea 2004-05-01 11:07:35 EDT
Created attachment 99861 [details]
anaconda dump at unhandled exception
Comment 2 Miloslav Trmac 2004-05-01 11:19:31 EDT

*** This bug has been marked as a duplicate of 121907 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.