Bug 122177 - gnome-cd-properties crashes on start
Summary: gnome-cd-properties crashes on start
Status: CLOSED DUPLICATE of bug 122178
Alias: None
Product: Fedora
Classification: Fedora
Component: magicdev   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 15:11 UTC by Manuel Moreno
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manuel Moreno 2004-05-01 15:11:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040422

Description of problem:
gnome-cd-properties crashes on startup.

when started from command line...

(gnome-cd-properties:23017): GdkPixbuf-CRITICAL **: file
gdk-pixbuf-io.c: line 761 (gdk_pixbuf_new_from_file): assertion
`filename != NULL' failed

------------------------------------
Backtrace was generated from '/usr/bin/gnome-cd-properties'

(no debugging symbols found)...Using host libthread_db library
"/lib64/tls/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...[Thread debugging using libthread_db enabled]
[New Thread 182895761120 (LWP 23017)]
0x0000003e14c0be26 in waitpid () from /lib64/tls/libpthread.so.0
#0  0x0000003e14c0be26 in waitpid () from /lib64/tls/libpthread.so.0
#1  0x0000003e1c255182 in libgnomeui_module_info_get ()
   from /usr/lib64/libgnomeui-2.so.0
#2  <signal handler called>
#3  0x0000003e186f0c6b in gtk_window_get_icon ()
   from /usr/lib64/libgtk-x11-2.0.so.0
#4  0x0000003e186f0e36 in gtk_window_set_default_icon_from_file ()
   from /usr/lib64/libgtk-x11-2.0.so.0
#5  0x0000000000402841 in init_cd_capplet ()
#6  0x0000000000402d0e in main ()

Thread 1 (Thread 182895761120 (LWP 23017)):
#0  0x0000003e14c0be26 in waitpid () from /lib64/tls/libpthread.so.0
No symbol table info available.
#1  0x0000003e1c255182 in libgnomeui_module_info_get ()
   from /usr/lib64/libgnomeui-2.so.0
No symbol table info available.
#2  <signal handler called>
No symbol table info available.
#3  0x0000003e186f0c6b in gtk_window_get_icon ()
   from /usr/lib64/libgtk-x11-2.0.so.0
No symbol table info available.
#4  0x0000003e186f0e36 in gtk_window_set_default_icon_from_file ()
   from /usr/lib64/libgtk-x11-2.0.so.0
No symbol table info available.
#5  0x0000000000402841 in init_cd_capplet ()
No symbol table info available.
#6  0x0000000000402d0e in main ()
No symbol table info available.
#0  0x0000003e14c0be26 in waitpid () from /lib64/tls/libpthread.so.0


Version-Release number of selected component (if applicable):
magicdev-1.1.6-1

How reproducible:
Always

Steps to Reproduce:
1.
bash# gnome-cd-properties
    

Actual Results:  crash

Expected Results:  dialog for changing preferences on mounting cd's,  etc.

Additional info:

Comment 1 Alan Cox 2004-05-02 21:58:52 UTC

*** This bug has been marked as a duplicate of 122178 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.