Bug 122202 - International characters in user "real name" not possible
Summary: International characters in user "real name" not possible
Status: CLOSED DUPLICATE of bug 121931
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 21:07 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-05-01 21:07:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
International characters such as æøå is not possible to enter into the "real name" box.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Just enter a character such as æøå

Actual Results:  Strange things such as |§ (maybee not exactly this, but you get the idea) shows up instead

Expected Results:  the rigth characters...

Additional info:

I used norwegian (look at my name...)

Comment 1 Brent Fox 2004-05-03 19:07:37 UTC

*** This bug has been marked as a duplicate of 121931 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.