Bug 121931 - firstboot uses english keyboard layout
firstboot uses english keyboard layout
Status: CLOSED DUPLICATE of bug 100686
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
: 122202 123542 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 03:45 EDT by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-04-29 03:45:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
I installed FC2T3 with German as my default language and keyboard
layout. While booting the system for the first time after installation
firstboot came up and I created a new local user account. The password
contains special chars.

When gdm finally started I tried to login with this new user account,
but the password was never accepted. So I tried to enter the password
using an english keyboard layout and suddenly it worked.

This never happened to me in older Fedora releases.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install FC2T3 and set German as default language/keyboard layout
2. create a new user in firstboot and use special chars in the password
3. try to login with the new user account
    

Additional info:
Comment 1 Brent Fox 2004-04-30 16:24:01 EDT
When I disable rhgb, firstboot loads the German keymap correctly.  

jrb:  Looks like bug #100686 has returned.
Comment 2 Brent Fox 2004-05-03 15:07:39 EDT
*** Bug 122202 has been marked as a duplicate of this bug. ***
Comment 3 Bernd Bartmann 2004-05-18 11:58:28 EDT
I'm astonished that this bug still exists in FC2 final. This really
should have been a showstopper bug!
Comment 4 Alan Cox 2004-05-21 20:23:35 EDT
*** Bug 123542 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2004-05-24 14:58:56 EDT

*** This bug has been marked as a duplicate of 100686 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:02:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.