Bug 122205 - Can't set display size right
Summary: Can't set display size right
Status: CLOSED DUPLICATE of bug 121820
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-01 21:11 UTC by Alan Cox
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-05-01 21:11:15 UTC
On the boot after install I get a display size dialog before firstboot
proper. It offers only 800x600 and 640x480 despite the fact it is set
up correctly at 1024x768 in the installer and using that mode. During
firstobot it asks again but this time gives sensiblish options
(1152x768 is missing from our generic modes for panels - [widescreen])

Comment 1 Antti Markus 2004-05-05 06:43:52 UTC
Possibly a duplicate of bug 121820?

Comment 2 Alan Cox 2004-05-05 10:35:23 UTC

*** This bug has been marked as a duplicate of 121820 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:55 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.