Bug 122225 - Installer hangs when performing manual partitioning (disk druid) - additional info to bug# 122117
Installer hangs when performing manual partitioning (disk druid) - additional...
Status: CLOSED DUPLICATE of bug 122117
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 07:00 EDT by Plamen Georgiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Plamen Georgiev 2004-05-02 07:00:29 EDT
Description of problem:
Just as additional info to the bug# 122117 (I apologize for
dupplicating the bug, but I am newbie in bugzilla and I don't know how
to add more info to already existing bug in bugzilla).

FC2 test3 graphical installation - select manual (disk druid)
partitioning. After mouse click is made on upper half of the screen
(where are shown the hard disks and their partititions) the all
controls (buttons, lists, scrollers and etc) became dissabled. I can
still use Alt+Ctrl+F1,F2 ... keys to access text consoles and to write
commands in there. 
I made a few repetitions - just to make sure this is a bug
Then I just used the partititions list that is in the bottom half of
the manual partitioning screen and I had no more troubles with FC2
test3 installation. 
Even I am reporting this bug running FC2 test3 :-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run new installation of FC2 test3
2.Go thrue installation screens (I used default settings - just press
the Next button)
3.Choose Manual Partitioning
4.In the Manual Partitioning screen move mouse over one of the hard
disks partition (located at the upper half of the screen) and click on
it.  

Actual results: Screen controls are disabled and won't react on user
input anymore. The graphical installation cannot be continued.

Expected results: After clicking on disk partition in upper half of
the skreen, the appropriate partition should be selected in the bottom
 list with partitions.

Additional info:
Motherboard - Gygabite KT400 AGP 8x/FSB333
CPU - Athlon 2600+ MHz
RAM 1GB
Running FC2 test3 installation from 4 CD media.
Comment 1 Jeremy Katz 2004-05-03 14:10:13 EDT

*** This bug has been marked as a duplicate of 122117 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.