Bug 1222881 - missing console on tty2
Summary: missing console on tty2
Keywords:
Status: CLOSED DUPLICATE of bug 1222413
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-19 11:14 UTC by Kamil Páral
Modified: 2015-05-19 12:32 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-19 12:32:08 UTC
Type: Bug


Attachments (Terms of Use)
journal (115.60 KB, text/plain)
2015-05-19 11:15 UTC, Kamil Páral
no flags Details
syslog (64.45 KB, text/plain)
2015-05-19 11:15 UTC, Kamil Páral
no flags Details
output of systemctl --all (30.88 KB, text/plain)
2015-05-19 11:15 UTC, Kamil Páral
no flags Details

Description Kamil Páral 2015-05-19 11:14:41 UTC
Description of problem:
In F22 TC3, there was an open console on tty2. In F22 TC4, there is none, just a blinking cursor. Something broke.

Version-Release number of selected component (if applicable):
F22 TC4 Server DVD x86_64

How reproducible:
always

Steps to Reproduce:
1. boot the DVD/netinst
2. switch to tty2
3. see no no console, nor login prompt, nothing

Comment 1 Kamil Páral 2015-05-19 11:15:31 UTC
Created attachment 1027120 [details]
journal

Comment 2 Kamil Páral 2015-05-19 11:15:35 UTC
Created attachment 1027121 [details]
syslog

Comment 3 Kamil Páral 2015-05-19 11:15:51 UTC
Created attachment 1027122 [details]
output of systemctl --all

Comment 4 David Shea 2015-05-19 12:32:08 UTC

*** This bug has been marked as a duplicate of bug 1222413 ***


Note You need to log in before you can comment on or make changes to this bug.