Bug 1222998 - No console on Ctrl-Alt-F2 before installation of packages starts
Summary: No console on Ctrl-Alt-F2 before installation of packages starts
Keywords:
Status: CLOSED DUPLICATE of bug 1222413
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2015-05-19 14:49 UTC by Marian Csontos
Modified: 2015-05-19 14:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-19 14:57:57 UTC
Type: Bug


Attachments (Terms of Use)

Description Marian Csontos 2015-05-19 14:49:54 UTC
Description of problem:
When trying network install of F22 TC4 there is no shell on TTY 2 (and no log on TTY 3) only after the installation of packages starts (the log is not available.)

Workaround: Switch to console 1 and Ctrl-B 2 (or 3 for log.)

Version-Release number of selected component (if applicable):
anaconda 22.20.12-1

How reproducible:
100%

Steps to Reproduce:
1. start installation
2. after anaconda starts press Ctrl-Alt-F2

Actual results:
no shell on the console

Expected results:
root-shell #

Additional info:

Comment 1 Martin Kolman 2015-05-19 14:57:57 UTC

*** This bug has been marked as a duplicate of bug 1222413 ***


Note You need to log in before you can comment on or make changes to this bug.