Bug 122301 - screen poor, unable to adjust to 1024x768x24 with 8mb-vram
screen poor, unable to adjust to 1024x768x24 with 8mb-vram
Status: CLOSED DUPLICATE of bug 121953
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-02 16:20 EDT by George Hein
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Hein 2004-05-02 16:20:09 EDT
Description of problem:
using IBM-Thinkpad-T20, Savage-IX-MV, 1024x

the unstable moving screen presented is 640x280x8

1:tried changing xf86config: removed comments to disable DDC.

2:in addition: changed Hz -> 31.5-48.8 and Ver -> 40-70  (both pairs)

3:removed first pair Hz and Ver lines 

log shows lots of vm86() syscall generated signal 11

(note, for last few months using MKD92 and MKD10, returned to this as
Fedora is not usable, used above parms from MDK)
 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2004-05-04 14:37:01 EDT

*** This bug has been marked as a duplicate of 121953 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.