Bug 122302 - Wrong keymap used at "User Account" durring instalation.
Summary: Wrong keymap used at "User Account" durring instalation.
Status: CLOSED DUPLICATE of bug 100686
Alias: None
Product: Fedora
Classification: Fedora
Component: usermode   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-02 21:04 UTC by Douglas Peale
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Douglas Peale 2004-05-02 21:04:54 UTC
Description of problem:
Selected Dvorak as kemap during instalation. creation of user account
durring instalation uses qwerty keymap.

Version-Release number of selected component (if applicable):


How reproducible:

Done twice, happend twice.

Steps to Reproduce:
1.start instalation with boot disk
2.select dvorak keymap when asked
3.try to enter a user account when asked.
4.wrong letters appear when typing.
  
Actual results:

querty keymap is used

Expected results:

dvorak keymap should have been used.

Additional info:

Dvorak keymap appears to be used everywhere else where it is importand
(read: the root password was not corrupted). Nearly everywhere else, I
used the mouse, so I don't know if the wrong keymap was used.

Comment 1 Douglas Peale 2004-05-02 21:33:46 UTC

*** This bug has been marked as a duplicate of 100686 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.