Bug 122311 - Anaconda crashes in Fedora Core 2 Test 3 during Firewall configuration
Summary: Anaconda crashes in Fedora Core 2 Test 3 during Firewall configuration
Status: CLOSED DUPLICATE of bug 121907
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-03 00:41 UTC by Mike Flippin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Flippin 2004-05-03 00:41:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a)
Gecko/20040502 Firefox/0.8.0+

Description of problem:
Anaconda crashed on the DVD installer version of Core 2, Test 3 when I
selected "no firewall." There was a python exception that was in a
code block having to do with the selinux configuration apparently,
from what I gathered in the few seconds I saw the code before the
system rebooted. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Jeremy Katz 2004-05-03 18:45:36 UTC

*** This bug has been marked as a duplicate of 121907 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.