Bug 122374 - Installer crashes after firewall settings
Summary: Installer crashes after firewall settings
Status: CLOSED DUPLICATE of bug 121907
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-03 20:09 UTC by Peter Wyss
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (48.17 KB, text/plain)
2004-05-03 20:09 UTC, Peter Wyss
no flags Details
Another dump. (36.46 KB, text/plain)
2004-05-04 05:32 UTC, Ken Roser
no flags Details

Description Peter Wyss 2004-05-03 20:09:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
After selecting the firewall settings the installer crashes

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install fedora with anaconda
2. click next after choosing firewall settings

Additional info:

Comment 1 Peter Wyss 2004-05-03 20:09:52 UTC
Created attachment 99926 [details]
Dump

Comment 2 Ken Roser 2004-05-04 05:32:56 UTC
Created attachment 99942 [details]
Another dump.

I too have encountered what might be the same bug.  Not quite sure though since
this bugs description is very short.

Comment 3 Ken Roser 2004-05-04 05:48:15 UTC
Since I have what might be considered an unusual setup, I figured I'd
add some more notes here.
I'm using BootIt NG to actually allow me to have more than 4 primary
partitions.  When the system boots though, only a subset of 4 or less
partitions are visibile to the installer.

I just tried instaling Redhat 9 on this exact same setup and it works
fine.   No crashes.   This appears to be new with Fedora.

Comment 4 Miloslav Trmac 2004-05-04 11:39:12 UTC

*** This bug has been marked as a duplicate of 121907 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.