Bug 122397 - anaconda locks up on x86_64
Summary: anaconda locks up on x86_64
Status: CLOSED DUPLICATE of bug 121253
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-04 00:34 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-05-04 00:34:49 UTC
Description of problem:

On SK8V board from ASUSTeK after hitting <Return> at "boot:" prompt
anaconda starts the whole process, loads kernel and quickly locks up.
More detailed description of the hardware can be found in attachments
to a bug #122393.

The last alert which I can read on a screen says "Loading USB storage
driver" and after that something else flashes too quickly to read.
Everything ends up with a blue screen saying "Welcome to Fedora Core"
at the top and sits there without any further progress.

On a console number 3 the last messages say:
....
* module(s) ohci1394 not found
* going to rmmod usb-storage

and on the 4th one
....
<6> USB Mass Storage support registered

The only way around that which I found is to boot with 'linux nousb'
(not documented on help screens).

Version-Release number of selected component (if applicable):
anaconda from FC2T3 installation media

How reproducible:
Every time I tried

Comment 1 Jeremy Katz 2004-05-06 22:19:46 UTC

*** This bug has been marked as a duplicate of 121253 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.